<!DOCTYPE html>
<html xmlns:fb="http://ogp.me/ns/fb#" lang="en-gb" >
<head>
<link href="/drama-movies/loving-the-movie" rel="canonical" />

	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.screenspotlight.com/drama-movies/loving-the-movie" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="Jonathan Jacobs" />
  <meta property="og:title" content="Loving the Movie" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.screenspotlight.com/drama-movies/loving-the-movie" />
  <meta property="og:site_name" content="Screen Spotlight" />
  <meta name="description" content="Loving is the movie that my law colleagues have beee salivating over since the moment its release was announced. To our satisfaction, Loving succeeds in conveying its message. To the bountiful dissatisfaction of movie lovers, Loving fails in almost every other aspect. " />
  
  <title>Loving the Movie | Drama Movies | Top Movie Categories</title>
  <link href="/feed/com_content/1642" rel="alternate" type="application/rss+xml" title="Loving the Movie" />
  <link href="http://www.screenspotlight.com/6xp" rel="shortlink" />
  <link href="http://www.screenspotlight.com//images/logo.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="/templates/gk_gamenews/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.screenspotlight.com/search?catid=37&amp;format=opensearch&amp;id=1642" rel="search" title="Search Screen Spotlight" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=21" type="text/css" />
  <link rel="stylesheet" href="/cache/widgetkit/widgetkit-728b5982.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 900px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 900px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 900px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/mobile.css" type="text/css" media="only screen and (max-width: 540px), only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 540px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 540px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 540px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 540px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/typography/typography.style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/typography/typography.iconset.style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/override.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }#gkSidebar { width: 30%; }
#gkContent { width: 70%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu47 > div,
#menu47 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=8" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/widgetkit/js/jquery.js" type="text/javascript"></script>
  <script src="/cache/widgetkit/widgetkit-d1bf93e4.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.screenspotlight.com/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.screenspotlight.com/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.screenspotlight.com/templates/gk_gamenews";

$GK_URL = "http://www.screenspotlight.com/";

  </script>

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.screenspotlight.com/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.screenspotlight.com/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.screenspotlight.com/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->

<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-4428548-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
	 
<script src='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.js' type='text/javascript' ></script>
<script type='text/javascript'>
      _sh404sefSocialTrack.options = {enableGoogleTracking:true,
      enableAnalytics:false, trackerName:'',
      FBChannelUrl:'//www.screenspotlight.com/index.php?option=com_sh404sef&view=channelurl&format=raw&langtag=en_GB'};
      window.fbAsyncInit = _sh404sefSocialTrack.setup;
      </script>
      <script type='text/javascript'>

      (function() {
      window.PinIt = window.PinIt || { loaded:false };
      if (window.PinIt.loaded) return;
      window.PinIt.loaded = true;
      function async_load(){
      var s = document.createElement('script');
      s.type = 'text/javascript';
      s.async = true;
      if (window.location.protocol == 'https:')
      //s.src = 'https://assets.pinterest.com/js/pinit.js';
      s.src = 'http://www.screenspotlight.com/media/com_sh404sef/pinterest/pinit.js';
      else
      //s.src = 'http://assets.pinterest.com/js/pinit.js';
      s.src = 'http://www.screenspotlight.com/media/com_sh404sef/pinterest/pinit.js';
      var x = document.getElementsByTagName('script')[0];
      x.parentNode.insertBefore(s, x);
    }
    if (window.attachEvent)
    window.attachEvent('onload', async_load);
    else
    window.addEventListener('load', async_load, false);
    })();
    </script>
    
<link rel='stylesheet' href='/plugins/sh404sefcore/sh404sefsocial/sh404sefsocial.css' type='text/css' /><script type='text/javascript'>var _sh404SEF_live_site = 'http://www.screenspotlight.com/';</script></head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="1">
      <div id='fb-root'></div><script type='text/javascript'>

      // Load the SDK Asynchronously
      (function(d){
      var js, id = 'facebook-jssdk'; if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//connect.facebook.net/en_GB/all.js';
      d.getElementsByTagName('head')[0].appendChild(js);
    }(document));

    </script>	
		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="/./" id="gkLogo">
        <img src="http://www.screenspotlight.com/templates/gk_gamenews/images/logo.png" alt="Screen Spotlight" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.screenspotlight.com/">Home</option><option  value="/movie-reviews/movie-theater">Movie Reviews</option><option  value="/top-movie-categories/action-adventure-movies/">&nbsp;&nbsp;&raquo;Action &amp; Adventure</option><option  value="/top-movie-categories/animation-films/">&nbsp;&nbsp;&raquo;Animation Films</option><option  value="/top-movie-categories/comedy-movies/">&nbsp;&nbsp;&raquo;Comedy Movies</option><option  value="/top-movie-categories/documentary-films/">&nbsp;&nbsp;&raquo;Documentary Films</option><option selected="selected"  value="/top-movie-categories/drama-movies/">&nbsp;&nbsp;&raquo;Drama Movies</option><option  value="/top-movie-categories/most-popular-tv-shows/">&nbsp;&nbsp;&raquo;Most Popular TV Shows</option><option  value="/top-movie-categories/new-horror-films/">&nbsp;&nbsp;&raquo;New Horror Flicks</option><option  value="/top-movie-categories/science-fiction-movies/">&nbsp;&nbsp;&raquo;Science Fiction</option><option  value="/top-movie-categories/top-romance-movies/">&nbsp;&nbsp;&raquo;Top Romance Movies</option><option  value="/movie-trailers/movie-trailers-2013/">Movie Trailers</option><option  value="/movie-forum/latest/">Movie Forum</option><option  value="/screenspotlight-blog/categories/Page-1">ScreenSpotLight Blog</option><option  value="/current-movie-news/movie-news">Movie News</option>		    	</select>
		    </div>
		    
		    		    <div id="gkTopBanner">
		    			    		

<div class="custom"  >

	<h2>#1 Destination for Movie Lovers</h2>	
</div>

		    			    </div>
		    		    
		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.screenspotlight.com/"  class=" first" id="menu56" title="Home">Home</a></li><li  class="haschild active"><a href="/movie-reviews/movie-theater"  class=" haschild active" id="menu47" title="Movie Reviews">Movie Reviews</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol  first"><ul class="gkmenu level1"><li  class="first"><a href="/top-movie-categories/action-adventure-movies/"  class=" first" id="menu206" title="Action &amp; Adventure">Action &amp; Adventure</a></li><li ><a href="/top-movie-categories/animation-films/"  id="menu209" title="Animation Films">Animation Films</a></li><li ><a href="/top-movie-categories/comedy-movies/"  id="menu204" title="Comedy Movies">Comedy Movies</a></li><li ><a href="/top-movie-categories/documentary-films/"  id="menu208" title="Documentary Films">Documentary Films</a></li><li  class="active"><a href="/top-movie-categories/drama-movies/"  class=" active" id="menu207" title="Drama Movies">Drama Movies</a></li><li ><a href="/top-movie-categories/most-popular-tv-shows/"  id="menu212" title="Most Popular TV Shows">Most Popular TV Shows</a></li><li ><a href="/top-movie-categories/new-horror-films/"  id="menu211" title="New Horror Flicks">New Horror Flicks</a></li><li ><a href="/top-movie-categories/science-fiction-movies/"  id="menu205" title="Science Fiction">Science Fiction</a></li><li  class="last"><a href="/top-movie-categories/top-romance-movies/"  class=" last" id="menu210" title="Top Romance Movies">Top Romance Movies</a></li></ul></div>
</div>
</div></li><li ><a href="/movie-trailers/movie-trailers-2013/"  id="menu151" title="Movie Trailers">Movie Trailers</a></li><li ><a href="/movie-forum/latest/"  id="menu171" title="Movie Forum">Movie Forum</a></li><li ><a href="/screenspotlight-blog/categories/Page-1"  id="menu187" title="ScreenSpotLight Blog">ScreenSpotLight Blog</a></li><li  class="last"><a href="/current-movie-news/movie-news"  class=" last" id="menu213" title="Movie News">Movie News</a></li></ul>
</nav>   
	    	</div>
	    	
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/drama-movies/loving-the-movie">
					Loving the Movie				</a>
					</h1>
		
			</header>

	




<ul class="content-links">
	</ul>



<strong><i><span style="font-size: 10pt; line-height: 107%; font-family: Arial, sans-serif;"><img src="/images/article_images/lovings.jpg" width="709" height="425" alt="lovings" style="margin-right: 10px; margin-bottom: 10px; float: left;" />Loving</span></i></strong><span style="font-size: 10pt; line-height: 107%; font-family: Arial, sans-serif;"> is the movie that my law colleagues have been salivating over since the moment its release was announced. To our satisfaction, <strong><i>Loving</i></strong> succeeds in conveying its message. To the bountiful dissatisfaction of movie lovers, <strong><i>Loving</i></strong> fails in almost every other aspect. This movie is somehow untouched by Hollywood hyperbole and instead strives for historical exactitude and in doing so, much to my chagrin, it pays the ultimate price. A movie about a wonderful subject with a meaningful historical and legal result is essentially rendered insufficient because it strives to me true to the facts. What a reversal of fortune. </span><br /><br /> <span style="font-size: 10pt; line-height: 107%; font-family: Arial, sans-serif;">Here is an excerpt from the case, which includes a full citation and the relevant portion that is expressed in the movie: "Almighty God created the races white, black, yellow, malay and red, and he placed them on separate continents. And but for the interference with his arrangement there would be no cause for such marriages. The fact that he separated the races shows that he did not intend for the races to mix." <i>Loving v. Virginia</i>, 388 U.S. 1 (1967). Clearly, by modern standards this language sounds racially charged. In 1967 Virginia, the language may have been commonplace in more rural areas that wanted to be left out of political discourse on race. </span><br /><br /> <span style="font-size: 10pt; line-height: 107%; font-family: Arial, sans-serif;">Ironically, by standing firm in denying the Lovings the right to marry and to both cohabitate and raise a family, one Virginia county inadvertently, and surely unintendedly, created a sort of national uproar against their bucolic (maybe parochial is a better word) outlook on the marriage between a white man and a black woman. </span><br /><br /> <span style="font-size: 10pt; line-height: 107%; font-family: Arial, sans-serif;">Many might argue that we owe our marital freedom to instances such as that which happened to the Lovings, but this is not a scholarly article on judicial principles and policies. Rather, it is a concise movie review that focuses less on the hallmark case of <i>Loving v. Virginia</i>, and more on how the movie is almost unwatchable. <strong><i>Loving</i></strong> the movie is painstakingly dull. Romance is missing, passion is missing, intrigue is missing. In a sense, I believe that writer/director Jeff Nichols is owed a debt of gratitude for keeping Hollywood out of this couple’s story, but this is not a documentary, it is a movie. As such, it deserved a little bit of flare. There is no way for audiences to connect with Joel Edgerton and Ruth Negga. They have no chemistry. Their romance is seen as nothing more than three babies and a lawsuit. Give us something to sink out teeth into Mr. Nichols. Let us open our hearts, not just our minds to the Lovings. Epic disappointment.</span><br /><br />



		
	<div id="gkSocialAPI">
		<fb:like href="http://www.screenspotlight.com/drama-movies/loving-the-movie"  send="true" layout="standard" show_faces="true" width="500" action="like" font="arial" colorscheme="light"></fb:like>
	    <g:plusone  count="false" size="medium" callback="http://www.screenspotlight.com/drama-movies/loving-the-movie"></g:plusone>
        <g:plus action="share"  annotation="bubble" height="20" href="http://www.screenspotlight.com/drama-movies/loving-the-movie"></g:plus>
	    <a href="http://twitter.com/share" class="twitter-share-button" data-text="Loving the Movie" data-url=""  gk_tweet_btn_settings>Tweet</a>
		
	 </div>
<script type="text/javascript">
<!--
var jcomments=new JComments(1642, 'com_content','/jcomments');
jcomments.setList('comments-list');
//-->
</script>
<div id="jc">
<div id="comments"></div>
<a id="addcomments" href="#addcomments"></a>
<p class="message">You must be Registered and Logged in to Comment.</p>
<div id="comments-footer" align="center"><a href="http://www.joomlatune.com" title="JComments" target="_blank">JComments</a></div>
</div></article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><div class="content"><form action="/top-movie-categories/drama-movies/" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="20" value="Find Movie..."  onblur="if (this.value=='') this.value='Find Movie...';" onfocus="if (this.value=='Find Movie...') this.value='';" /><input type="submit" value="Search" class="button" onclick="this.form.searchword.focus();"/>	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div class="txtwhite1" style="color: #fff; font-size: 14px;">
<p class="gkInfo1"><a href="/Log-in/">Login</a> | <a href="/create-an-account/">Register<br /></a><a href="/lost-password/">Forgot Password<br /></a><a href="/lost-user-name/">Forgot Username<br /></a><a href="/edit-user-details/">Edit Profile</a></p>
</div>	
</div>
</div></div></div><div class="box -three"><div><h3 class="header"><span>Follow Us</span></h3><div class="content">

<div class="custom-three"  >

	<table style="width: 100%;" border="0" cellpadding="4" align="center">
<tbody>
<tr>
<td align="center"><a href="http://www.facebook.com/TheScreenSpotlight" target="ss_facebook"><img src="/images/assets/img-icon-facebook.png" border="0" style="border: 0;" /></a></td>
<td align="center"><a href="http://twitter.com/#!/screenspotlight" target="ss_twitter"><img src="/images/assets/img-icon-twitter.png" border="0" /></a></td>
<td align="center"><a href="http://www.youtube.com/user/TheScreenSpotlight" target="ss_facebook"><img src="/images/assets/icon-youtube.png" border="0" /></a></td>
</tr>
</tbody>
</table>	
</div>
</div></div></div><div class="box -three"><div><h3 class="header"><span>Hot New Movies</span></h3><div class="content"><ul class="category-module-three">
		    <li>
	   			<a class="mod-articles-category-title " href="/top-romance-movies/la-la-land-is-brilliant">
		La La Land is Brilliant        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title active" href="/drama-movies/loving-the-movie">
		Loving the Movie        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title " href="/action-adventure-movies/assassin-s-creed">
		Assassin's Creed        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title " href="/drama-movies/the-lobster">
		The Lobster        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title " href="/drama-movies/love-friendship">
		Love & Friendship        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title " href="/drama-movies/dead-on-arrival">
		Dead on ARRIVAL        </a>
        
       			        		
			</li>
		    <li>
	   			<a class="mod-articles-category-title " href="/top-romance-movies/hello-my-name-is-doris">
		Hello My Name is Doris        </a>
        
       			        		
			</li>
	</ul>
</div></div></div><div class="box -three"><div><h3 class="header"><span>Like us on Facebook</span></h3><div class="content"><div  class="bt-facebookpage-three" >
<iframe 
	src="http://www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FTheScreenSpotlight%3Fref%3Dts&connections=8&amp;stream=false&amp;show_border=true&amp;header=true&amp;force_wall=false&amp;height=240&amp;show_faces=true&amp;width=250&amp;colorscheme=light&amp;locale=en_GB" scrolling="no" 
	frameborder="0" 
	style="border:none; overflow:hidden; width:250px;height:240px; " 
	allowTransparency="true">
</iframe>
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<script charset="utf-8" src="http://widgets.twimg.com/j/2/widget.js" type="text/javascript"></script>
<script type="text/javascript">// <![CDATA[
new TWTR.Widget({
  version: 2,
  type: 'profile',
  rpp: 4,
  interval: 30000,
  width: 250,
  height: 300,
  theme: {
    shell: {
      background: '#333333',
      color: '#ffffff'
    },
    tweets: {
      background: '#000000',
      color: '#ffffff',
      links: '#4aed05'
    }
  },
  features: {
    scrollbar: false,
    loop: false,
    live: false,
    behavior: 'all'
  }
}).render().setUser('screenspotlight').start();
// ]]></script>	
</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        
    
<footer class="gkFooter">
		<a href="http://www.webworxtechnology.com" id="gkFrameworkLogo" title="Developed by WebWorx Technology" target="_blank">WebWorx Technology</a>
		
		<div id="gkFooterNav">
		
<ul class="menu">
<li class="item-137"><a href="/sitemap" >Site Map</a></li><li class="item-49"><a href="/log-in/" >Login</a></li><li class="item-193"><a href="/create-an-account/" >Register</a></li><li class="item-203"><a href="/movie-reviews/contact-us" >Contact Us</a></li></ul>

	</div>
		
		
		<p class="gkCopyrights">&copy; Powered By <a href="http://www.webworxtechnology.com" title="Website Designed" target="_blank">WebWorx Technology</a> All rights reserved.</p>
	</footer>    
        	
   	

<div id="gkfb-root"></div>
<script type="text/javascript">

//<![CDATA[
   	window.fbAsyncInit = function() {
		FB.init({ appId: '', 
			status: true, 
			cookie: true,
			xfbml: true,
			oauth: true
		});
   		    
	  		};
    //      
   window.addEvent('load', function(){
        (function(){
                if(!document.getElementById('fb-root')) {
                     var root = document.createElement('div');
                     root.id = 'fb-root';
                     document.getElementById('gkfb-root').appendChild(root);
                     var e = document.createElement('script');
                 e.src = document.location.protocol + '//connect.facebook.net/en_US/all.js';
                     e.async = true;
                 document.getElementById('fb-root').appendChild(e);   
                }
        }());
    }); 
    //]]>
</script>


<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->
          <script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
     

<!-- Pinterest script --> 

	
</body>
</html>